Posted 9 May 2005 by Robert Peake.

Just a quick post to say that this blog is now running Serendipity 0.8. The upgrade path was frought with disaster after disaster, much of which David Rolston helped steer me though. Ultimately, though, it came down to the default version of PHP that ships with Debian being incompatible with Serendipity 0.8. Furthermore, to hear some tell it, 4.1.x could be considered a security problem. So much for putting my faith in Debian’s package release system. Times like these make me want to give Fedora a spin…